当前位置:首页 > 原创教程 > 群晖NAS日志中心存储RouterOS日志

群晖NAS日志中心存储RouterOS日志

原创教程 / 星之宇 / 2023-3-20 20:57 / 浏览:367 / 评论:0

群晖DSM NAS系统是可靠的文件存储服务器,可以用来存储日志,作为日志服务器的一个很好的选择。


以下教程是RouterOS的日志保存到群晖NAS的日志中心。

1、群晖配置

1.1 进入群晖控制台,套件中心,安装 日志中心 插件。

418-1.png


1.2 打开 日志中心 插件,归档设置 中配置档案的存储目的地,选择一个存储路径,建议勾选 将本地地址归档到之前指定的存储位置,(其他的可以按照自己需求配置),点击 应用 即可。

418-2.png


1.3 接收日志 选项卡中 新增 规则,名称可以随意,日志格式 BSD格式,传输协议 UDP,端口 514,点击 确定

418-3.png


2、ROS设置

2.1 Winbox打开 System -> Logging,Actions选项卡,双击点开remote,Remote Address填写群晖NAS IP地址,Remote Port填写514,点击OK

418-4.png


2.2 Logging中Rules选项卡,添加规则。(一般情况下就默认的3条规则,error、info和warning即可)

点击+,Tpics:error,Action:remote,点击OK

点击+,Tpics:info,Action:remote,点击OK

点击+,Tpics:warning,Action:remote,点击OK

418-5.png


命令操作:

/system logging action set [/system logging action find name="remote"] remote="10.0.0.9"
/system logging add action=remote topics=error
/system logging add action=remote topics=warning
/system logging add action=remote topics=info


3、查看日志

418-6.png

目前有 0 条评论

    • 昵称
    • 邮箱
    • 网址