当前位置:首页 > 原创教程 > RouterOS搭建NTP时间服务器

RouterOS搭建NTP时间服务器

原创教程 / 星之宇 / 2021-12-2 20:57 / 浏览:243 / 评论:0

本文主要使用RouterOS搭建NTP时间服务器的方法,因为现在越来越多的设备需要使用网络时间同步,而NTP服务则是实现时间同步的主要方式之一。


操作方法

以下以RouterOS 6.47.9 (long-term) 为例,已经配置通互联网。(这边就不详细说明了,可以看我其他相关的文章)

1、开启NTP Client,System -> NTP Client,勾选Enabled,Mode选择unicast,Primary NTP Server:203.107.6.88(阿里云NTP:ntp.aliyun.com),Secondary NTP Server:139.199.215.251(腾讯NTP:time1.cloud.tencent.com),点击OK

424-1.png


2、开启NTP Server,System -> NTP Server,勾选Enabled、Broadcast、Multicast、Manycast,点击OK

424-2.png


3、NTP服务器测试

w32tm /stripchart /computer:10.0.0.1

424-3.png


4、RouterOS命令

/system ntp client set enabled=yes primary-ntp=203.107.6.88 secondary-ntp=139.199.215.251
/system ntp server set broadcast=yes enabled=yes multicast=yes


by 2023-12-07

RouterOS 7.10.2 (stable) NTP服务器操作方法

1、开启NTP Client,System -> NTP Client,勾选Enabled,Mode选择unicast,NTP Servers:ntp.aliyun.com  time1.cloud.tencent.com,点击OK (V7.X版本可以支持域名的时间服务器了,也可以在当前页面看到连接状态)

424-4.png


2、开启NTP Server,System -> NTP Server,勾选Enabled、Broadcast、Multicast、Manycast,点击OK

424-5.png


3、RouterOS命令

/system ntp client set enabled=yes
/system ntp client servers add address=ntp.aliyun.com
/system ntp client servers add address=time1.cloud.tencent.com
/system ntp server set broadcast=yes enabled=yes manycast=yes multicast=yes

目前有 0 条评论

    • 昵称
    • 邮箱
    • 网址