当前位置:首页 > 原创教程 > RouterOS V7.12使用MACVLAN多拨

RouterOS V7.12使用MACVLAN多拨

原创教程 / 星之宇 / 2024-3-14 5:54 / 浏览:380 / 评论:0

RouterOS从7.12开始支持Linux虚拟网卡技术Macvlan,可以在单个物理接口上创建多个macvlan虚拟接口,使配置更灵活方便。

以前要实现单口多拨,要求MAC地址不一样的,实现比较麻烦,需要通过briage来实现,现在有了macvlan,多拨会非常方便。


操作方法

1、使用Winbox,Interface --> MACVLAN --> +,增加一条macvlan记录。

MAC Address:填写你自己的mac地址

Interface:ether1(选择连接到光猫的物理网口)

435-1.png


2、pppoe-client创建的时候,Interfaces选择macvlan接口。

435-2.png


3、RouterOS命令

#创建macvlan接口
/interface macvlan add mac-address=00:0C:29:5E:0B:C1 mode=private name=macvlan1 interface=ether1
/interface macvlan add mac-address=00:0C:29:5E:0B:C2 mode=private name=macvlan2 interface=ether1
#创建pppoe-client拨号
/interface pppoe-client add interface=macvlan1 name=pppoe-out1 user=77bx_com password=77bx_com
/interface pppoe-client add interface=macvlan2 name=pppoe-out1 user=77bx_com password=77bx_com

目前有 0 条评论

    • 昵称
    • 邮箱
    • 网址