当前位置:首页 > 原创教程 > RouterOS禁止访问某个网站

RouterOS禁止访问某个网站

原创教程 / 星之宇 / 2021-11-30 18:26 / 浏览:199 / 评论:0

RouterOS需要屏蔽一些不良网站,以下是RouterOS禁止访问某些网站的配置方法(一般常用以下三种):


1、单条Filter规则屏蔽法

使用Winbox,IP --> Firewall -->  Filter Rules --> + ,配置一条记录(以下以百度baidu.com为例)

Chain:forward,Protocol:6(tcp),Content:填写baidu.com,Action:drop,点击OK即可。

注意:有多个网站需要屏蔽的时候,新建多条filter rules;如果有其他规则,注意规则的顺序。

448-1.png

/ip firewall filter add action=drop chain=forward content=baidu.com protocol=tcp


2、Layer7规则屏蔽法

2.1 IP --> Firewall -->  Layer7 Protocols --> + ,配置一条记录。

Name:输入drop-domain(随便命名),Regexp:输入baidu.com(多条记录使用|分割,可以使用正则,如百度可以是.*baidu\.com),点击OK

448-2.png


2.2 IP --> Firewall -->  Filter Rules --> + ,配置一条记录

Chain:forward,Protocol:6(tcp),Layer7 Protocol:drop-domain,Action:drop,点击OK即可。

448-3.png

/ip firewall layer7-protocol add name=drop-domain regexp=".*bing\\.com|.*baidu\\.com"
/ip firewall filter add action=drop chain=forward ayer7-protocol=drop-domain protocol=tcp


3、Address List规则屏蔽法

3.1 IP --> Firewall -->  Address Lists --> + ,配置一条记录。

Name:输入drop-domain(随便命名),Address:输入baidu.com(多条记录使用可以分别添加,Name都是drop-domain),点击OK

448-4.png


3.2 IP --> Firewall -->  Filter Rules --> + ,配置一条记录

Chain:forward,Protocol:6(tcp),Dst. Address List:drop-domain,Action:drop,点击OK即可。

448-5.png

/ip firewall address-list add address=www.baidu.com list=drop-domain
/ip firewall filter add action=drop chain=forward dst-address-list=drop-domain protocol=tcp


具体用哪种方法看自己的需求。

目前有 0 条评论

    • 昵称
    • 邮箱
    • 网址