当前位置:首页 > 原创教程 > RouterOS V7.10 Stable开启NAT1 FullCone

RouterOS V7.10 Stable开启NAT1 FullCone

原创教程 / 星之宇 / 2024-1-15 21:13 / 浏览:12493 / 评论:0

MikroTik RouterOS V7.10 Stable加入了新功能endpoint-independent-nat,所以可以通过RouterOS来实现NAT1 FullCone功能了。


ROS配置

1、基本的上网配置,pppoe设置,masquerade上网设置等等,这边就不详细介绍了,请看我以前的文章


2、firewall做nat1设置,IP --> Firewall --> NAT,添加2条记录


Chain:srcnat,Protocol:udp,Action:endpoint-independent-nat

Chain:dstnat,Protocol:udp,Action:endpoint-independent-nat

/ip firewall nat add action=endpoint-independent-nat chain=srcnat protocol=udp place-before=0
/ip firewall nat add action=endpoint-independent-nat chain=dstnat protocol=udp place-before=0

397-2.png

397-1.png


NAT类型测试

看到使用NAT类型测试工具显示FullCone。

397-3.png


ROS V7.10以下版本可以看看我以前的文章《RouterOS实现NAT1 FullCone

目前有 0 条评论

    • 昵称
    • 邮箱
    • 网址